TAX BILLING: BILLING PROCESS

This tip sheet includes step by step directions for creating tax bills. The information provided assumes that the
Commitment Process has been done in the Real Estate and Personal Property Assessing programs. For
more information about this, refer to the Real Estate: Commitment Process tip sheet. Detailed
information, including interactive screenshots, can also be found in the Tax Billing Help File, which is
accessible from any program by selecting Help > Tax Billing.
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The main menu in the Tax Billing program is set up so that the first five menu
options are the five steps of the billing process, in the order that they should be run.
The steps to be run are: Audit, Apply Pre-Payment Interest, Transfer New
Billing Data, Commitment Book, and Bills.

Audit

The Audit provides a preview of the totals that will be used to create bills, including
the calculated tax. The amounts displayed in this step should be carefully reviewed
and compared to the totals generated in Real Estate and Personal Property. If the

totals do not match, make sure that all steps in the Commitment Process were run.
This step can be run as many times as needed.

To run the Audit:

1. Select the Rate Record to use, or create a new Rate Record by going to File >
New. The first time through this process, a new Rate Record will need to be
created. However, if this step has been run at least once before an existing Rate
Record can be selected and even edited as needed.

2. Verify or enter the information on the Rate Record as needed. Press F12 to
continue. The fields on the Rate Records are:

a. Description/Title — This is the textual description of the Rate Record and
should be filled out with something easily identifiable, such as “2006 Tax
Commitment” for example.

b. Tax Rate — This is the tax or mil rate to use in calculating the bills. This
number should be filled out as a whole number (e.g. 9 instead of .009).
Decimals can be used however, so .0145 would be entered as 14.5.

c. Interest Rate - Enter the rate to use for interest here. This figure should be

entered as a whole number percentage, not a decimal (e.g. 10 instead of .10). Percentage signs do not
need to be entered.

d. Bill Date and Commitment Date — These fields should have the dates the bills are to be sent and of
the commitment. These are not used in any calculations, can be estimates, and are just used by the
program for reference purposes. They will not print on the bills.

Number of Pay Periods — Select the number of pay periods here — up to four periods can be used.

f. Interest Date — Enter the date interest for each period should start accruing. This can only be filled
out for the number of periods selected above.

g. Due Date - This is the date taxes for the period are due on. This is typically the day before the
Interest Date, but can be set to any date before that.
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3. Select the tax files to process — either Real Estate, Personal Property or Both and press F12.

4. Select whether to run for All Accounts, a Range of Accounts, or a Specific Account. Also, select whether to
display or print the calculated results. Press F12 once the options are configured.

5. Review the calculated bills and totals. Even if Display was selected in the previous step, the Audit
information can be printed out by pressing F12 on the summary screen. If errors exist, correct those in
the Real Estate or Personal Property programs and repeat this process. Otherwise, continue to the
Apply Pre-payment Interest and Transfer New Billing Data steps.

Apply Pre-Payment Interest

This step is used to automatically apply earned or pre-payment interest for tax holders so that it will be
reflected on the tax bills. In order for this process to be available, two settings must first be configured. First,
in File Maintenance > Customize, the Pay Interest on Pre-Payments option must be checked off. Second,
in Tax Collections > File Maintenance > Customize > Rate Information a Pre-Payment Interest Rate
must be entered.

To apply Pre-Payment Interest:

1. Select 2. Apply Pre-Payment Interest.

2. Enter the Effective Date to calculate the earned interest through and click OK.
3. Select the Billing Year to apply the earned interest to — click OK to continue.
4

. If the TRIO Budgetary System is also used, the program will at this point create a journal for the entries
created. Note the journal number so that the journal can be reviewed and posted later.

5. The pre-payment interest will now show as a credit on the affected accounts and their subsequent bills.

Transfer New Billing Data

This is the step in which taxes are actually applied to the Real Estate and Personal Property accounts. The
steps for this process are very similar to the steps in the Audit process. Once this step is complete, the Tax
Collections program will show taxes as being due, even if the Commitment Book and Bills have not actually
been printed out yet. While ideally this step should only be run once, it is possible to retransfer taxes, if
needed. Please do so with caution. If there are any concerns about having to redo this process, please
contact TRIO Software’s Support Department. It is recommended -3
that an archive be made in the Real Estate program just prior to -

running this step so that information from the time of this billing s e o

can be accessed in the future. e e T

To Transfer New Billing Data bty e

1. Select the Rate Record to use, or create a new Rate Record by poir |
going to File > New. e

2. Verify or enter the information on the Rate Record as needed.
Press F12 to continue. For more information about the fields on
the Rate Record, refer to the Audit section of this help sheet. —

3. Select the tax files to process — either Real Estate, Personal
Property or Both and press F12.

4. Select whether to run for All Accounts, a Range of Accounts, or a Specific Account. Also, select whether or
not to run the bills as of a specific date (April 1st, for example). Press F12 once the options are
configured.

5. The system will now create bill records for all eligible accounts. Once done, a summary of the totals
transferred will display. Review the totals and close the window to continue.
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6. At this point, the system will ask if the Commitment Book should be printed — select Yes or No. If it is not
printed now, it can still be printed later by selecting Commitment Book from the main menu in Tax

Billing.

To Re-Transfer New Billing Data

1. Select the Rate Record to use — this needs to be the same rate record that was used when bills were run

before.

2. Verify or correct the information on the Rate Record as needed. Press F12 to continue.

w

Select the tax files to process — either Real Estate, Personal Property or Both and press F12.

4. Select whether to run for All Accounts, a Range of Accounts, or a Specific Account. Also, select whether or
not to run the bills as of a specific date (April 1st, for example). Press F12 once the options are

configured.

5. The program will detect that bills were created previously with this rate record. Three options are then
available: Skip Bills, Overwrite Bills, and Cancel. Skip Bills will only create bill records for those accounts
that did not get billed on the prior run of the Transfer process. Overwrite Bills will overwrite all existing bills
with the information from this current run. Lastly, Cancel will close out of the Transfer process without
creating any bills. Select the appropriate option and click OK to continue.

6. If Overwrite was selected in the previous step, and this is the first time that bills are being overwritten
today, a prompt to backup the database before continuing will display. It is highly recommended that Yes

is selected at this point.

7. The system will now create bill records for all eligible accounts. Once done, a summary of the totals
transferred will display. Review the totals and close the window to continue.

8. At this point, the system will ask if the Commitment Book should be printed — select Yes or No. If it is not
printed now, it can still be printed later by selecting Commitment Book from the main menu in Tax

Billing.

Commitment Book

If at the end of the Transfer New Billing Data step, Yes
is selected at the prompt to print the Commitment Book, a
print preview of the Commitment Book will be generated
automatically at that point in time. Otherwise, the
Commitment Book can be printed at any time by selecting
4. Commitment Book from the Main Menu in Tax Billing.
This menu option brings up the Reports selection screen. By
default the Real Estate Commitment Book will be selected.
Select the Sequence to use (Account, Name, or Map and
Lot), enter the Tax Year and Start Page as needed in the
fields of the bottom of the screen, and press F12 to
generate the report. The Commitment Book can also be run
for a range of accounts, if desired, using the Start and End
fields. The book can be printed in either Portrait, Landscape,
or Wide format. The options will be the same when printing
the Personal Property Commitment Book. Note that once

B gt
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| Sequence By
Account

: Name Map / Lot

| Repart

* Real Estate Commitment Book
Personal Property Commitment Book
Real Estate Collection List
Persanal Property Callection List
Real Estate Accounts Not Billed
Personal Property Accounts Not Bliled
Real Estate Transfer Repost
Persanal Property Transfer Report
Real Estate Previous Ownars

Paper Size [ Format
7 8.5% 11 Portrait
8.5x11 Landscape
Wide Printsr

Tax Year

Start Page

) ]

Custon Report

Mortgages
Mortgage Holder List

 Real Estate Accounts by Mortgage Holder
| Real Estate List with Mortgage Holders

Real Estate & Personal Property Association

‘Out-Printing
Real Estate Out-Print Report
Personal Property Cut-Print Report

Start End

I Mew Page on New Starting Letter

F12 has been pressed to generate the report, it may also be necessary to select the Rate Record to print the
Commitment Book for — this option will only display if multiple Rate Records have been set up for the entered
Tax Year. The Commitment Book can be printed as many times as needed and can even be reprinted at a

future date.
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Bills

The Tax Billing system allows for both the printing of bills and the creating of an Out-Printing file that can be
send to a third party printing company (e.g. Wise Business Forms, etc.). Both steps can be run as many times
as needed and can be found by selecting 5. Bills from the Tax Bills Main Menu. Once the Bills have been
printed or sent to the Out-Printer, the billing process is complete.

Print Bills

The Tax Billing program supports a wide variety of tax bill formats that can be used in the printing process.
Additionally, Custom Bill format can be created from within the program by selecting File Maintenance >
Edit Custom Bill from the Main Menu. For more information on setting up a Custom Bill format, refer to the
Tax Billing: Custom Bills tip sheet.

To Print Tax Bills:

1. Select 5. Bills > 1. Print Bills from the Tax Billing Main Menu.

2. Select the Bill Format to use from the drop-down menu. A preview of each format will display in the top
section of the window on the screen. The checkboxes in the bottom right-hand corner of the screen will
show what options are available on each Bill Format — these are for informational purposes and are not
selectable. Press F12 to continue once a Bill Format is selected.

3. On the next screen, select the various options to use in printing the bills. The options available will vary,
depending on the Bill Format selected. There are options here for printing the Distribution Breakdown,
Return Address, and Discount on the bills.

4. Choose whether to print bills for Real Estate or Personal Property accounts, or Real Estate accounts
combined with Personal Property. The last option is only available on some formats. Also, it is possible to
print the bills for a Range of accounts or a
Specific account. This can be especially useful if
the printer used for bills has problems printing
a large number of bills at one time. Once all

BE[X]

¥ Billing Format

Tax Year
[2005

Distribution Breakdown

# Don't Show Breakdown  Don't print bills with a negative or zero balance

options are entered, press F12 to continue
printing the bills.

Depending on the options selected, the system
may prompt for a variety of information to be
filled out, including Distribution Percentages, a
Return Address, and a Discount Message.
Complete this information as needed, pressing
F12 to save and continue on each screen.

When the prompt to select a printer displays,
choose the printer that will be used for the bills.
Note that the bills will not print directly after
this, so it will still be possible to load and adjust
the bills after this point.

The last prompt will ask if all bills should be

© Show Breakdown by Percentages
¢ Show Breakdown by Dollars and %
Return Address
~ Don't Show Return Address
= Show Return Address
Discount
 Don't Show Discount

= Show Discount

Order Bills By
= Name
© Zip Code
 Account

Bill Copies
I~ Send a copy to each mortgage holder

I~ Send a copy to the New Owner

I~ Use Laser Adjustment
Adjustment in Lines. Ex. 1,-1,1.5

o

I Transparent Boxes

Type of Bills

« Real Estate

© Personal Property

¢ Real Estate Combined with Personal Property
Bills To Print

Al

 Individual

# Range

‘Bills to print Start End
Account

Name A G
Location

Map / Lot

Tran Code

Land Code

|Bldg Code

printed, or if a print preview should be done. It is highly recommended to generate a print preview the first
time through the Print Bills process. This allows for a sample bill to be printed — the bills can then be
checked for any issues, including problems with the information printing on the bills or the alignment of
the bills in the printer. Once a sample bill has been successfully printed, rerun the Print Bills process and
select to print all bills. At this point, all selected bills will be sent to the printer. Depending on the number
of bills being printed and the speed of the printer, the actual bill printing may take some time.
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Out-Printing

Out-Printing allows for the creation of a file that can be used by a third party printer to generate tax bills for
the town. A variety of formats are available for the out-printing file — check with the printer to see which
format they require. For reference purposes, the bottom section of the screen will list the format of the file.
Once the file is created, it can be copied to a disk or other location on the computer — this file can then be
mailed, e-mailed, or otherwise transmitted to the printer. Before creating the out-printing file, make sure that
the Distribution Percentages under File Maintenance > Distribution Percentages have been set up as needed.

To Create the Out-Printing File:
1. Select 5. Bills > 2. Out-Printing from the Tax Billing Main Menu.
2. Enter the Tax Year to generate the file for.

3. Select whether to include Real Estate or Personal Property accounts, or both. Note that even if Both is
selected, the system will still create two separate files for Real Estate and Personal Property. If the printer
should not print bills for accounts with a zero or negative balance, check off the appropriate option.

4. 1If the printer should generate bills for New Owners and/or Mortgage Holders, check off the corresponding
checkboxes.

5. If discounts are provided to tax payers, and this information should print on the bill, check off the Use
Discounts option and fill in the Discount Percentage and Due Date fields.

6. Once all options are selected, press F12 to start creating the file. If more than one Rate Record has been
set up for the Tax Year and has bills associated with it, select the one to use and press F12.

7. After the file has been created a Summary Report showing the totals in the Out-Printing file will display —
print this report for use in comparing to the totals the printer generates when printing the bills. Note that
if additional copies are being generated for New Owners or Mortgage Holders, or if bills are
not being printed for negative or zero balance accounts, the grand totals on the report may
not match the total assessment figures. This is because the report is showing a total for all bills
printed, which is not necessarily a reflection of how much tax will be actually collected. The totals for the
extra copies will be broken out separately on the report.

8. Assuming that the totals on the Out-Printing report are correct, the file can now be copied to a location
where it can be sent to the printer. This can be done by selecting File > Copy File to Disk. From here,
select the location to save the file — to save to a floppy drive, select the A: drive. If the file should be
placed in a specific directory, do so using the sections at the bottom of the window. The Real Estate and
Personal Property files will be named TSREBIll.fil and TSPPBIll.fil, respectively.
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